it-swarm-es.com

Draftsight "no se pudieron cargar los módulos"

Estoy trabajando en ubuntu 15.10 de 64 bits, antes de usar 14.04 LTS.

Cuando instalé Draftsight con (Gdebi) cada vez que quiero iniciar Draftsight, recibo este mensaje:

Failed to load modules . the application will close please reinstall the application  

NOTA: estaba funcionando bien en el 14.04.

Intenté reinstalarlo y recibí el mismo mensaje.

Traté de instalar archivos i386 y tampoco ningún resultado nuevo.

enter image description here

2
LO11CH

Tuve el mismo problema para Draftsight 2016 Sp1 en Ubuntu 16.04 y lo resolví instalando gstreamer0.10-x después de leer esto:

qwerty1417235 comentó en 2015-08-30 06:26 :

@ Crispy24 instalando gstreamer0.10-base en lugar de gstreamer0.10 y gstreamer0.10-plugins está bien. Deberías agregarlo a depende.

1
sami