it-swarm-es.com

E: no se puede encontrar el paquete libsystemd-dev

Estoy tratando de instalar libsystemd-dev usando apt-get en Ubuntu 14.04. Al ejecutar esto, aparece el siguiente error:

 **Installing pre-install packages ....
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package libsystemd-dev**

Ya he intentado usar apt-get update, pero no tuve suerte.

Busqué libsystemd-dev aquí , y está disponible para distribución Wily , pero estoy usando trusty. ¿Hay alguna forma de instalar un paquete desde otra distribución?

1
Harit

Intenta hacer esto:

Sudo apt-file update para descargar la lista de paquetes.

Sudo apt-file search libsystemd

Después de esto, obtendrá la lista de paquetes:

libsystemd-daemon-dev y otros paquetes como libsystemd-login-dev y libsystemd-journal-dev

Instale estos paquetes usando Sudo apt-get install <package>

3
user620974