it-swarm-es.com

Flash Player probablemente no funciona con el idioma árabe

La versión 11.2 del complemento Flash, que es la última versión, no es compatible con el idioma árabe.

Muestra los caracteres separados y orientados de izquierda a derecha; mientras que tiene que mostrarlos como caracteres unidos y orientados de derecha a izquierda.

Adobe dice que solo proporcionarán una actualización de seguridad y nada más, por lo que se mantendrá un error claro para Firefox, Opera y otros navegadores que dependen del complemento independiente.

Google Chrome muestra el idioma correctamente debido a su propio complemento incorporado.

enter image description here

2
user134326

Dado que Adobe no actualizará flash para Linux.

Adobe ya no proporcionará nuevas versiones de Flash Player para Linux después de la versión 11.2, anunció hoy la compañía.

Google, en cambio, se hará cargo de la implementación de Flash Player a través de un nuevo complemento API llamado ‘Pepper‘.1

Considere usar HTML 5 en lugar de flash para You Tube. No tiene ese problema. Como puede ver en la imagen a continuación, no tiene el problema.

1Fuente: OMG

enter image description here

4
Mitch