it-swarm-es.com

No se puede instalar la última versión de Codeblocks

Actualmente estoy usando Kubuntu, y ahora quiero instalar la última versión de Codeblocks.

Traté de usar

$ Sudo apt-get install codeblocks

pero me da Codeblocks 10.05.

No sé donde está el problema. Anteriormente pude instalar Codeblocks 12.11 en Ubuntu, ¿por qué ese problema en Kubuntu entonces?

2
shivshnkr

http://prdownload.berlios.de/codeblocks/codeblocks-dbg_12.11-2_i386-debian-stable.tar.bz2
32 bits

http://prdownload.berlios.de/codeblocks/codeblocks-dbg_12.11-2_AMD64-debian-stable.tar.bz2 64bit

descargue su versión, extráigala en alguna parte, busque el directorio usando el comando "cd" y escriba Sudo dpkg -i *.deb y se instalará.

1
user145444

querido amigo, la versión disponible en los repositorios de ubuntu es la 10.05. si quieres instalar 12.11 o 12.12 descárgalo desde aquí

http://www.codeblocks.org/downloads/binaries

o usar bloques de código PPA

https://launchpad.net/~pasgui/+archive/ppa/

1
MostafaJF