it-swarm-es.com

Problemas de red con Ubuntu Server 12.10

Hola chicos, soy nuevo en el mundo de ubuntu por lo que he estado haciendo hasta ahora, hay mucha ayuda y ha sido agradecido, pero ahora he encontrado un problema.

Estoy ejecutando Ubuntu Server 12.10, y mi velocidad de conexión no está jugando a la pelota. Mi enrutador me dice que tengo velocidades de descarga de 8 MB/s, pero cuando descargo algo a través del servidor, solo obtengo alrededor de 300 Kb/s. Estoy usando un cable Ethernet Cat6 para conectar mi servidor al enrutador y mi tarjeta de red puede alcanzar velocidades de hasta 1 GB/s. Esto también es algo que estoy luchando por descubrir cada ejemplo que he visto, todos usan eth0, etc. Mi conexión, por otro lado, muestra:

[email protected]:~$ ifconfig -a
    p131p1    Link encap:Ethernet  HWaddr 00:50:43:00:13:9b
          inet addr:192.168.1.123  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::250:43ff:fe00:139b/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:373282 errors:0 dropped:0 overruns:0 frame:0
          TX packets:199898 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:561559942 (561.5 MB)  TX bytes:13461545 (13.4 MB)
          Interrupt:19

# The primary network interface
auto p131p1
iface p131p1 inet dhcp

¿Sería este el problema y, de ser así, alguien puede arrojar algo de luz sobre cómo solucionarlo?

5
Ajking11

¿Su enrutador dice 8MB/so 8Mb? ¿es cable o ADSL? Las velocidades de descarga de Internet dependen mucho más que la velocidad del enlace. Cosas como la congestión en su ISP, así como la carga remota del servidor. Esta velocidad no suena anormal.

¿Cómo son las copias locales? La información proporcionada se ve bien. No se preocupe por eth0, etc. Son solo nombres asignados a NIC. eth0, eth1 etc. el suyo probablemente tenga un nombre derivado del módulo o modelo de tarjeta.

1
rupert