it-swarm-es.com

Extraño problema de red. Google no funciona

Google no funciona, como solo Google. Este es el error más extraño que he visto.

Cada 20-30 minutos Google deja de funcionar en mi navegador, cualquier otra página funciona. Luego, en 5-10 minutos, simplemente regresa.

Naturalmente, lo primero que hago es abrir el terminal e intentar hacer ping google.com. Funciona bien. A continuación, pruebo con un navegador diferente, todavía nada. Luego pruebo otra computadora en la misma red, carga Google sin problemas.

Probé con cable y wifi, probé ip estática e ip dinámica, nada funciona. Parece tener una mente propia. Esto es muy difícil de diagnosticar debido a su naturaleza intermitente.

¿Alguien tiene alguna idea?

4
giodamelio

Después de probar un montón de cosas, me sentí frustrado y simplemente reinstalé Ubuntu. Desde entonces, el problema parece haber desaparecido.

4
giodamelio

Algunas ideas (triviales, básicas)

  • reinicie su enrutador (o al menos inspeccione su configuración)
  • borrar las cookies y el caché de los navegadores
  • reiniciar (entre otras cosas esto borrará tmp, no puede dañar)
  • probar en diferentes navegadores
  • intente con un proxy (debería casi definitivamente trabajar)
4
nutty about natty

Probablemente una consulta DNS fallida pero almacenada en caché.

$ Sudo /etc/init.d/dnsmasq restart  

o

# service dnsmasq restart

Luego reinicie cualquier navegador que esté utilizando para borrar su caché.

Tal vez alguna aplicación o complemento que tenías, pero olvidaste, se borró en la reinstalación.

2
RobotHumans