it-swarm-es.com

¿Flutter funcionará con WordPress 3.0?

Mi administrador de WordPress me está molestando constantemente para actualizar a la versión 3.0. Sin embargo, usamos el complemento Flutter para proporcionar todas nuestras características similares a CMS. Es un complemento bastante bueno, pero no parece haber estado en desarrollo activo últimamente, y escucho quejas no es compatible con WP 3.0.

¿Alguien tiene suerte con eso? ¿Debo esperar hasta que se publique una versión actualizada o empezar a pensar en volver a desarrollar las características de nuestro sitio?

Gracias.

1
Bryan M.

Magic Fields es muy similar a flutter y es compatible con WordPress 3

Si desea cambiar entre el aleteo a los campos mágicos, tiene aquí una pequeña ayuda para hacerlo http://magicfields.org/script-for-migrate-from-flutter-v-1- 1-y-1-0/

3
Gnuget

Recomendaré usar Campos mágicos , que es una bifurcación de Flutter y está construido en Flutter y aún en desarrollo. La última versión dice que admite WP 3.

Creo que también deberías poder migrar los datos que tienes en Flutter a Magic Fields.

3
Adhip Gupta

Lo primero que debe hacer es configurar una versión de desarrollo de su sitio web que pueda romper con impunidad. A continuación, intente actualizarlo. Si funciona, genial! Si no es así, pueden ser solo pequeños cambios que son necesarios para que funcione. Puede tener un alto grado de certeza sobre la compatibilidad, pero es difícil estar 100% seguro. Siempre es más fácil trabajar hacia atrás a partir de un error que intentar evitar todos los errores posibles.

0
John P Bloch

Estoy usando Magic Fields con WP3 sin problemas hasta ahora. Es mucho más limpio que Flutter, han eliminado algunas funciones como el código de edición en lugar, pero nunca lo usé de todos modos En general, se siente mucho mejor que Flutter debido a haber tenido una buena limpieza en el código base. Funciona como Flutter en lo que respecta a la configuración de paneles de escritura, etc.

0
Rick Curran

No hay mucho beneficio en la actualización a WP 3.0, por lo que es aconsejable pensar dos veces. Para eliminar la actualización, puede usar un complemento también:

0
hakre