it-swarm-es.com

¿OpenID para WordPress 3.x?

Posible duplicado:
¿Cómo implementar una autenticación OpenID gratuita y personalizable?

¿Hay algún complemento de WordPress que proporcione autenticación OpenID para los comentarios que funcionan en WordPress 3.0?

El complemento OpenID parece estar dañado en WP 3.0 y ya no está en desarrollo activo (10 meses desde la última actualización).

5
dthorpe
3
James

Varios complementos de OpenID han aparecido desde que publiqué esta pregunta en agosto pasado. Se requiere una colección de complementos para obtener una experiencia completa de OpenID:

  1. OpenID Plugin versión 3.3.3 funciona con WP 3.0.4
  2. Requiere el complemento simple de XRDS
  3. Uso el complemento Selector de OpenID para simplificar el uso de proveedores comunes de OpenID
1
dthorpe