it-swarm-es.com

Wacom Tablet GUI: no se detectó ninguna tableta

Sé que ya hay muchas preguntas sobre los temas de wacom, pero no puedo entender por qué sigo teniendo un mensaje "No se detectó tableta" de la aplicación "Tableta Wacom", incluso si es correctamente reconocido por el sistema.

$>xsetwacom --list devices
Wacom Intuos S 2 Pad pad            id: 11  type: PAD       
Wacom Intuos S 2 Pen stylus         id: 12  type: STYLUS

...

$>xinput list | grep Wacom
⎜   ↳ Wacom Intuos S 2 Pad pad                  id=11   [slave  pointer  (2)]
⎜   ↳ Wacom Intuos S 2 Pen stylus               id=12   [slave  pointer  (2)]

¿Hay alguna forma de hacer que la aplicación gráfica funcione? Si no, ¿cómo puedo configurar fácilmente los botones?


EDITAR: estoy usando Ubuntu 14.04.4 LTS con kernel

$>uname -r
3.13.0-83-generic

y servidor X

$>Xorg -version
X.Org X Server 1.15.1

EDIT2:

$>ls /usr/share/libwacom/intuos-*2.tablet 
/usr/share/libwacom/intuos-12x12.tablet  /usr/share/libwacom/intuos-9x12.tablet

EDITAR3: Según lo sugerido por @Aaron Skomra (y la documentación oficial de wacom), intenté usar el siguiente método

Sudo cp -r /home/<path>/linuxwacom-libwacom/data/* /usr/share/libwacom/

Sin embargo, no tengo la carpeta linuxwacom-libwacom, sino la simple libwacom una, así que mi comando fue

Sudo cp -r /home/<path>/libwacom/data/* /usr/share/libwacom/

... y ahora cada vez que conecto la tableta, Ubuntu cierra la sesión. Cada vez que intento iniciar sesión nuevamente con la tableta conectada, continúa desconectándose automáticamente. Me vi obligado a eliminar la carpeta /usr/share/libwacom y su contenido para volver a la situación original (lástima que no haya creado una copia de seguridad de la carpeta), pero no estoy muy seguro de que esto funcione . También intenté reinstalar los paquetes libwacom2 y libwacom-common, pero terminé con otro problema

2
tigerjack89
1
Vaclav Cermak

Si su controlador de núcleo Wacom (input-wacom) está actualizado, aún necesitará actualizar la base de datos de su tableta (libwacom) para admitir estos dispositivos más nuevos en sistemas más antiguos. Ambos están disponibles en:

http://linuxwacom.sourceforge.net/wiki/index.php/Downloads

0
Aaron Skomra